Featureflow Admin UI is experiencing degraded performance
Incident Report for Featureflow
Postmortem

A failed deployment of one service caused a breaking change between the admin UX and the admin service.

Posted Jun 04, 2021 - 07:37 UTC

Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 07:30 UTC
Update
A fix is being rolled out.
Posted Jun 04, 2021 - 07:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2021 - 07:14 UTC
Investigating
Some users are unable to create features. Feature evaluations, experiments and events are operating as normal.
Posted Jun 04, 2021 - 07:13 UTC
This incident affected: Admin API.